MacOS 10.15 Catalina – Do Not Upgrade!

10/23/2019

Please do not update any Mac to the latest version of MacOS, 10.15 Catalina. There are known issues with several critical and commonly used applications:

  • Cisco AnyConnect VPN.
  • Adobe Acrobat and Creative Cloud.
  • Citrix Receiver and Workspace.
  • COM IT Remote Support.
  • NBME Shelf Exams.

If your College of Medicine computer has been upgraded to MacOS 10.15 Catalina, and you are experiencing an issue with these applications, contact the COM-ITS Service Desk at (520) 626-8721. We are located on the second floor of the Arizona Health Sciences Library and are open Monday through Friday from 7:30 a.m. to 5:30 p.m.

COM IT will remove this alert when these issues have been resolved.